Claims calculations non-functional

Incident Report for Enable

Resolved

This incident has been resolved by Microsoft. We will continue to monitor the situation over the next hour.
Posted May 28, 2025 - 12:47 UTC

Update

Microsoft have identified the issue, and are working on potential mitigation paths.
Posted May 28, 2025 - 10:40 UTC

Identified

We are aware of a Microsoft Azure outage that is preventing calculations in the Claims app from running. The Claims app itself is still accessible.
Posted May 28, 2025 - 10:37 UTC
This incident affected: Claims (Claims UK).