Partial Trading Programs outage
Incident Report for Enable
Resolved
This incident has been resolved. The incident primarily affected the saving of program lines, and the running of reports, between approximately 09:20 and 10:19 (ET).
Posted Sep 12, 2023 - 14:21 UTC
Update
We are continuing to investigate this issue.
Posted Sep 12, 2023 - 13:49 UTC
Investigating
Some actions within the Trading Programs application are currently unavailable. We are aware of this, and are investigating with the highest priority.
Posted Sep 12, 2023 - 13:48 UTC
This incident affected: Trading Programs (Trading Programs US).