US region SFTP unavailable
Incident Report for Enable
Resolved
We have identified that an issue occurred with our file transfer software at 9.45pm (UTC-5) on Wednesday 17th January.

As of 04.04am (UTC-5) on Thursday 18th January, we have now resolved the issue and restored SFTP access in the US Live environment.

We are currently investigating the impact this incident has had on imports that were sent during the period.
Posted Jan 18, 2024 - 09:07 UTC
Investigating
We are aware of an issue with SFTP access in the US Live environment. We are currently investigating.
Posted Jan 18, 2024 - 08:45 UTC
This incident affected: Trading Programs (Trading Programs US).